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Abstract: Having a calibrated monitor with an accurate ICC monitor profile is a
necessary, but not sufficient condition for an accurate soft proofing system. Soft
proofing, using a computer monitor to proof a printed piece on a conventional or
digital printing press, is an increasingly important component for remote
proofing of mission critical printed materials. Soft proofing systems are current
issues for proposed revisions of SWOP. This paper examines the requirements
for an accurate, useful and certifiable soft proofing system. The accuracy of a
monitor profile depends on both the stability of the monitor and the accuracy of
the measuring device used to build the profile. In addition to an accurate monitor
profile, the accuracy of a soft proofing system depends on the CMM (Color
Management Module) utilized, the specified white point (color temperature)
and, of course, how well the profile represents the device it is attempting to
characterize. Results of colorimetric measurements using various emissive
spectrophotometers are presented for CRT and LCD displays of controlled color
patches in RGB, CMYK and Lab modes. The accuracy of these values,
predicted from the profile versus measured, is highly dependent on the CMM
employed. Surprisingly, the accuracy of the soft proof is highly dependent on
the method used to display the soft proof. There are three different, a priori
equivalent, and methods to display a soft proof using Photoshop. Only one of
these gives colorimetric agreement with printed and Info Palette values. Care
must be taken when interpreting displayed Lab or CMYK values. Differences
between CRT and LCD monitors are discussed. A summary of unresolved issues
and some recommendations for their resolution is presented.

_____________________
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Introduction

The world of color reproduction, whether in print, on the web, on film or on
video, is highly dependent on the faithfulness of color images. Color
Management Systems (Adams, 2001, Sharma, 2003a, Fleming, 2002) (CMS)
have been developed to deal with this issue. Accurately matching color, between
computer Cathode Ray Tube (CRT) and Liquid Crystal Display (LCD)
monitors, analog monitors, cinematic projection, companion books and wearing
apparel, present an apparently insurmountable challenge. The International
Color Consortium (ICC) was formed in 1993 by Adobe, Agfa, Apple, Kodak,
Microsoft, Sun Microsystems and Silicon Graphics (Adams, 2001, Sharma,
2003a, Fleming, 2002, Brues, 2000, Green, 1999, ICC) to define the standards
for color device characterization. This device characterization is presented in
terms of specially formatted files, which have come to be called profiles.

Soft proofing (Sharma, 2003a, Hutcheson) is the process of using a calibrated
monitor to accurately preview reproduction on a hard copy output device, such
as a digital printer or printing press. To accomplish this, it is necessary to have
accurate (Sharma, 2003a, Fleming, 2002, Sharma, 2002, Sharma 2003b, Sharma
2003c) profiles for the monitor and output devices. Monitor profiles and output
profiles are constructed by measuring colors displayed or printed (Sharma
2003a, Fleming 2002, Sharma 2001). For monitor profiles, a colorimeter or a
spectrophotometer is attached to the screen by suction cups. A set of 40-50 RGB
values is displayed and the colorimetric values are recorded. These are used to
construct the monitor profile. Monitor profiles are generally characterized by
white point color temperature, gamma (γ) value and tristimulus values for the
Red, Green and Blue primary colors. The white point is interpreted as the
temperature of a perfect Planckian Black body radiator (Planck, 1901) that
produces the same relative tristimulus (CIE, 1932) values (the Y value is usually
normalized to 100). Generally, a color temperature of 5000 K (D50) or 6500 K
(D65) is used to simulate “natural” daylight under different assumed conditions.
The γ value is an exponent that is used to characterize the nonlinear response of
phosphor brightness to electron energy (voltage) in a CRT monitor (Berns, 1996,
1993, Chovancova, 2000).

For output profiles (Sharma 2003a, Fleming 2002), it is necessary to print a file
of known CMYK values, such as the IT8.7/3 (ANSI, 1996). The printed patches
are then measured with a colorimeter or spectrophotometer. A mapping between
CMYK values and L*a*b* values is generated and used to populate lookup
tables in the profile. The mapping is complicated, because in order for it to be
one to one and invertible, some sort of GCR (Gray Component Replacement)
(Yule 1940, Field, 1986) or UCR (UnderColor Removal) (Yule, 1940, 1961)
prescription must be specified to make the effective CMYK space a function
only of three variables. Specifying the L*a*b* value for a given CMYK value is
no problem, because that is what is specifically measured. However, specifying
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the CMYK value for a given L*a*b* requires a constraint on the CMYK values.
It is important that the output profile be reversible (Sharma 2003a, Sharma
2003b, Sharma 2003c, Sharma 2002), so that transforming between CMYK and
L*a*b* and then back again to CMYK yields the same (or equivalent) color
values. This feature is crucial for any digital proofing, hard or soft. Sometimes,
an annealing process must be applied to assure this reversibility. (Sharma 2002)

Significant progress (Sharma 2003a, Fleming 2002, Sharma 2002, Sharma
2003b, Sharma 2003c) has been made in evaluating the accuracy of ICC
profiles. Here we extend that process to evaluation of a soft proofing system.
We consider both CRT (Cathode Ray Tube) monitors and LCD (Liquid Crystal
Display) flat panel monitors. These are used for visualization on both Macintosh
and PC platforms. CRT (Graphics World, 1997) and LCD (Tong, 2001) monitors
use completely different technologies, and thus have quite different display
characteristics. Accordingly, special attention will be given to comparison of
color image faithfulness and profile quality for LCD and CRT monitors.

Soft proofing technology has been around since the first computer monitor. The
advent of color monitors and color printers led to the immediate question; “Why
doesn’t the print look like my screen?” To a great extent, this question is still
unanswered today to everyone’s satisfaction. It was just for this, and other
issues, that the ICC (Green, 1999, ICC) and CMS (Adams, 2001, Sharma 2003a,
Fleming 2002, Brues, 2000) were formed to address. Only with these is
quantitative soft proofing even possible.

Recently, Integrated Color Solutions (2003) has SWOP (SWOP, 2001) certified
a soft proofing system, using its Remote Director TM software with Apple
Cinema LCD displays. Presumably, any good computer monitor (CRT or LCD)
can be SWOP certified using the methods presented here.

The time to market is extremely important for both creatives and publishers for
all media. Today, it is more critical than ever to provide faithful color in a timely
fashion. With Computer to Plate (CTP) (Adams, 1999) devices, the industry is
approaching a full digital production workflow, and soft proofing can offer
significant savings in time and money. It can also reduce supply requirements in
material and transportation costs. Monitors are now developed specifically for
graphic designers, digital photographers and prepress professionals. Also, color
management products let users calibrate (Rich) and profile (Sharma, 2003a,
2003b, 2003c, 2002a, 2001, Fleming, 2002) any CRT or LCD monitor at the
workstation and can greatly help in translating what color looks like on the
screen, compared to its representation in hard copy.

PC monitors are not all the same any more. There are now more types of
monitors being widely used. CRT displays are optical radiation sources and such
as, are treated as an extended diffuse radiator (Graphics World, 1997). LCD
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monitors (Tong, 2002), also known as flat-panel, dual scan, active matrix and
thin film transistor, (TFT). LCD stands for Liquid Crystal Display. Liquid
crystals are organic substances with highly anisotropic molecules that can be
easily orientated in an electric field to provide unique optical properties.

Cathode Ray Tube Monitors

The picture tube, or CRT, is the component that actually physically creates
colors. It contains three important parts: electron guns, a mask and a phosphor
screen. In traditional CRT monitors, the electron guns continually send out very
precisely aimed beams of electrons, scanning horizontally from pixel to pixel, a
process known as a raster scan. The glass of the picture tube is covered with
millions of red, green and blue phosphor dots, arranged in a hexagonal pattern of
triangular triads of the three colors. The phosphor coating on the screen has the
peculiar ability to light up, when hit by electrons, but the light quickly fades
away. In practice, the electron beam hits the phosphor again, before there is any
visible fading of the light. The result is that it looks to us as a steady screen
image (Graphics World, 1997).

Liquid Crystal Display Monitors

As mentioned above, liquid crystals are organic substances whose optical
properties depend on applied electric fields. The display consists of a liquid
suspension between two panels, glass or plastic. Liquid crystals in this
suspension are naturally aligned parallel with one another, allowing light to pass
through the panel. When an electric field is applied, the crystals change
orientation and block light, instead of allowing it to pass through, turning the
crystal region dark. The LCD is made of several layers that are arranged
according to the following order: polarizing filter, sheet of glass, electrode,
alignment layer, liquid crystals, alignment layer, electrode, sheet of glass,
polarizing filter.

The cross-section of the LCD panel looks like a multi-layer sandwich. At the
outermost layer on either side are clear glass substrates. Between the substrates
are the thin film transistor, color filter panel that provides the red, blue and green
primary colors, and the liquid crystal layer. Most liquid crystal molecules are
rod-shaped. Just like the CRT, the red, green and blue liquid crystal chambers
make up one pixel – picture element. By subjecting the red, green, blue
chambers to varying degrees of electrical charges, different colors can be
achieved (Tong, 2002).

A liquid crystal phase is neither liquid nor solid but has special symmetries
somewhere in between the two. They are formed by blending certain polar
materials (e.g. biphenyls, dioxene) with other materials to obtain various desired
properties such as viscosity, elasticity, reflective index, etc. Under normal
conditions when there is no electrical charge, the liquid crystals are in an
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amorphous state. LCDs use these liquid crystals because they react predictably
to electric field in such a way as to control light passage (LCDFAQ, Poor, 2002,
Publish, 1997).

CRT versus LCD

Currently, conventional CRT monitors are a challenge from the becoming less
expensive, but high quality LCD screens. CRTs offer numerous advantages over
flat panels for some applications. While flat panels have generally higher
contrast than CRTs, the CRT has better black levels. The black level, the
measure of how much light comes through a black screen, is important in video,
film, and TV broadcast. However, the most overwhelming advantage of CRTs is
still their cost.

CRTs also have their drawbacks. They are heavy, bulky, draw lots of power
(typically on the order of 100 watts versus 20 to 40 watts for LCDs), and have
related high heat dissipation. Compared to an LCD, a CRT can require
considerable work at setup time to achieve good screen geometry. Tuning is
complicated by the fact that CRTs react differently when components are cold
compared to when they warm up. Ongoing maintenance may be required to
degauss some monitor components because magnetism builds up on the yoke
coil and the aperture grill (or shadow mask), causing color distortion (Werner,
2001).

LCD thin film transistor (TFT) active-matrix digital displays offer several
benefits, e.g. they are compact and space saving. LCD monitors consume much
less energy than CRT monitors do. LCD monitors do not emit harmful radiation,
whereas CRT monitors produce it. They also are true digital devices, and thus,
provide accurate representation of digital data. The dimensions of the display are
more representative of what is seen. A 17" LCD monitor has approximately the
same viewable area as a 19" CRT. New LCD technology provides a bright
display, clear focus, a wide viewing angle, and no screen flicker. The new
monitors are lightweight, compact, and less energy consumable than CRT
screens making them great for laptop and portable computers (Publish, 1997).

The white point, or color temperature, of the light is generally not the same as
CRT displays. The color temperature of an LCD display differs from that of
standard CRT displays. In addition, the primary colors in the display are very
different from the standard CRT phosphor colors (LCD&CRT, Cruickshank,
2001, de Lancie, 2001).

With CRT displays, the phosphor dots must be refreshed by the electron guns
many times per second to prevent them from fading. LCD pixels, on the other
hand, are either on or off, and remain that way with no fading or variation.
While the maximum refresh rate of a CRT monitor is a good yardstick for its
quality, this isn’t the case for a comparable LCD monitor. In a cathode-ray tube,
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an electron beam scans the image onto the panel. The faster it can scan the
panel, the better the display, and, consequently, the higher the refresh rate. In an
LCD monitor, the image isn’t created by an electron beam. The image quality
depends on how rapidly these diodes can be turned on and off again. This
rapidity is known as the response time and it should have the advantage of
reducing eyestrain (LCD-02).

A CRT has three electron guns whose streams must converge faultlessly in order
to create a sharp image. There are no convergence problems with an LCD panel,
because each cell is switched on and off individually. This is one reason why
text looks so crisp on an LCD monitor. Refresh rate as low as between 40-60Hz
should not produce any more flicker than one at a 75Hz refresh rate (Smith).
Refresh rates are really only relevant for CRT monitors (GES).

The whole process of printing production has been specified in different ways.
However, the most significant printing specification in the United States is the
press proofing portion of the current Specifications for Web Offset Publications
(SWOP), which addresses the larger subject of the preparation and proofing of
input material for reproduction by web offset and gravure publication printing.
The SWOP specifications provide the necessary information for suppliers of
input materials for advertising and editorial pages to magazines to do so in a
uniform way.

Experimental

This research describes the issues that concern with output profile – monitor
profile combinations. Two monitors were chosen to represent both groups: a 17"
Mitsubishi Diamond Plus 73 CRT Monitor and a 17" Apple Studio LCD
Display. Profiles were made for these monitors using GretagMacbeth
ProfileMaker 4.1.1 and MonacoPROFILER 4.5 software. These have been
shown previously (Sharma, 2003b, 2003c, 2002a, Starr, 2003) to yield god
quality profiles for all profile types. The procedures to create and evaluate the
quality of monitor profiles are presented elsewhere (Adams, Sharma 2003a,
Fleming 2002, Sharma 2002, Sharma 2003b, Sharma 2003c, Sharma 2001). The
quality of the monitor profiles was investigated using extended methods
described later. All tests were done on the Macintosh platform with Mac OS
10.2.3. Photoshop 7.0.1 was used to evaluate and measure the quality of
displayed images and profile quality. A general comparison is given for two
types of displays, CRT and LCD. We found the profiles generated for the same
monitor by the different profiling tools were virtually identical and all profiles
were of equivalent good quality results.

Two output profiles were used to simulate a printed SWOP proof appearance on
the displays: the U.S. Web Coated (SWOP) v2 distributed by Adobe and one we
built from the ANSI/CGATS TR 001-1995 (ANSI, 1995), both based on the
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SWOP specifications. The ANSI output profile was created from that report data
source, using GretagMacbeth ProfileMaker 4.1.1 software. We found that there
is only one correct way to soft proof on the display, even though there are
several seemingly equivalent methods. The results for output profiles were
compared. Other features of the output profiles are considered such as display of
the GretagMacbeth ColorChecker® Chart (Munsell, MacBeth) and
ANSI/CGATS TR 001-1995 Output Profile data.

The display of images, using profiles based on the concepts of Color
Management, was quantitatively investigated. A comparison of CRT and LCD
monitor in the terms of Lab values and ∆E color differences is presented. The
results show that the LCD monitor exhibits essentially equal quality and works
as well with the profiles as the CRT. In some cases, LCD appears slightly more
stable than the CRT.

Images were printed on an Epson Stylus Pro 5000 using the output profile of the
printer. Printed proofs were put side by side with the displayed images and the
visual evaluation of their equality was performed.

Experimental Setup

Two monitors: a 17" Mitsubishi Diamond Plus 73 CRT monitor and a 17" Apple
Studio LCD display were plugged in the Apple Macintosh computer. Using two
different video cards it is possible to independently manipulate the two
monitors. It is important to ensure that the light conditions at the monitor
surrounding are kept as stable as possible.

Results and Discussion

Creation of Monitor Profiles

The contrast and brightness controls on the monitors were adjusted with the help
of profile making software and were kept the same from the beginning to the
end of the process. This step is also called calibration of the monitor. The desire
temperature of 5000 Kelvin (D50), 2° standard observer and γ value of 1.8 (the
default value for Mac OS platforms) were set for the LCD and CRT monitors.
Detailed discussions of this process are given elsewhere (Fleming, 2002,
Chovancova 2000, 2002, 2003, Sharma 2002, 2003a-c)

Following the steps of the profile making software, the monitors were
characterized and the information obtained from the new conditions was saved
into the monitor profile. In our case, GretagMacbeth ProfileMaker 4.1.1 and
MonacoPROFILER 4.5 software were used with a GretagMacbeth Spectrolino
spectrophotometer to create two different monitor profiles for each monitor.

The newly created profiles were selected as the profiles separately for the CRT
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and LCD monitors. Then, these profiles were analyzed. The values of the
primaries (RGB) and the white point information are shown in following tables
and in figures 1-4.

CRT ProfileMaker CRT MonacoPROFILER
X Y Z X Y Z

Red 0.5423 0.2949 0.0272 Red 0.5229 0.2821 0.0280

Green 0.2971 0.6429 0.1074 Green 0.3113 0.6552 0.1138
Blue 0.1247 0.0621 0.8249 Blue 0.1300 0.0627 0.6831

White 0.9642 1.0000 0.8249 White 0.9643 1.0000 0.8251
Table 1. The XYZ values of the primaries (RGB) and the white point for CRT

monitor.

Figure 1.CRT Profile Information from ProfileMaker; RGB Primaries and
White Point.

Figure 2. CRT Profile Information from MonacoPROFILER; RGB Primaries
and White Point.
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LCD ProfileMaker LCD MonacoPROFILER
X Y Z X Y Z

Red 0.5027 0.2811 0.0190 Red 0.5022 0.2813 0.0246

Green 0.3320 0.6298 0.1280 Green 0.3343 0.6316 0.1256
Blue 0.1294 0.0891 0.1280 Blue 0.1277 0.0870 0.6747

White 0.9642 1.0000 0.8249 White 0.9643 1.0000 0.8251

Table 2 The XYZ values of the primaries (RGB) and the white point for LCD
monitor

Figure 3. LCD Profile Information from ProfileMaker; RGB Primaries and
White Point.

Figure 4. LCD Profile Information from MonacoPROFILER; RGB Primaries
and White Point.
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Accuracy of Monitor Profiles

Using Photoshop 7, four patches consisting of RGB primaries (255,0,0),
(0,255,0), (0,0,255) and a white patch (255,255,255) were displayed on the
monitors in RGB and LAB mode to check the accuracy of the profile for
displaying color patches. The white patch represents the white point or color
temperature of the monitor. In Edit>Color Settings, the Working Space was set
to the specific monitor profile space, the Conversion Engine was set to the
Adobe Color Engine (ACE) and rendering intent to the Absolute Colorimetric.

The gamuts of both monitors were graphically compared using CHROMiX
ColorThink 2.0 software (Figure 5). As seen there, the CRT monitor provides a
slightly wider gamut than the LCD panel.

Figure 5. The Graphical Comparison of the Gamuts of the CRT and LCD
Monitors.

The L*a*b* (Lab) and RGB values from Photoshop’s info palette were collected
to check the accuracy of displaying the colors in Photoshop software. In
addition, the XYZ values of each patch were measured using GretagMacbeth
MeasureTool 4.1.1 and Spectrolino. The measured XYZ values were normalized
to Y=100 for the white point and then converted to Lab for the chosen
illuminant, D50. This procedure was done for both of the monitors with both sets
of profiles. The Lab values calculated from the primary and white point tags in
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the Profile, from the Info Palette and the measurements for the image in RGB
mode are shown in Tables 3 and 4.

CRT
Profile Data Info Palette Data* Measured Data**

L a b L a b L a b
ProfileMaker

R 61.2 79.9 69.0 61 80 69 60.9 82.6 68.1
G 84.1 -93.8 71.2 84 -94 71 84.2 -90.5 71.4
B 29.9 54.9 -109.3 30 55 -109 30.9 56.6 -108.1
W 100 0 0 100 0 0 99.6 3.5 0.1

MonacoPROFILER
R 60.1 79.8 66.4 60 80 66 60.1 80.6 66.0
G 84.8 -91.3 70.4 85 -91 70 85.8 -91.1 71.8
B 30.1 57.8 -108.4 30 50 -108 30.8 54.6 -104.6
W 100 0 0 100 0 0 99.9 -1.0 4.4

Table 3: Lab Values from profile, from Info Palette in Photoshop and Measured
by Spectrolino for the CRT Monitor for image displayed in RGB mode.

LCD
Profile
Data

Info Palette Data Measured Data

L a b L a b L a b
ProfileMaker

R 60.0 74.9 74.1 59 75 74 56.9 74.2 72.9
G 83.4 -78.1 64.0 83 -78 64 80.7 -73.2 62.9
B 35.8 32.7 -98.0 36 33 -98 35.4 33.1 -95.5
W 100 0 0 100 0 0 99.7 2.0 0.7

MonacoPROFILER
R 60.0 74.7 69.0 60 75 69 58.3 76.6 77.1
G 83.5 -77.7 64.8 84 -78 65 83.9 -76.4 65.3
B 35.4 33.3 -98.4 35 33 -98 35.6 32.4 -97.1
W 100 0 0 100 0 0 99.9 1.7 1.1

Table 4: Lab Values from profile, from Info Palette in Photoshop and Measured
by Spectrolino for the LCD Monitor for image displayed in RGB mode.

The overall agreement between the different measurements and the different
profiles is seen to be very good. The largest discrepancy is for the red primary of
the LCD monitor. This is explained by the fact that this primary has a very small
Z value. The raw Z values were 1.2 and 1.1 for ProfileMaker and
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MonacoPROFILER, respectively. The corresponding normalized values were
1.5 and 1.4, respectively. The corresponding normalized values from the profiles
were 1.9 and 2.5, respectively. The wide variation is b value from 69-77 is
largely explained by the large derivative of b with respect to Z;

∂b/∂Z|Z~1 ~ - 6 (1)

This is compounded by variations is Y values of 19.7 (24.8 normalized) for
ProfileMaker and 21.2 (26.3 normalized) for MonacoPROFILER. The
corresponding normalized value in both profiles was 28.1.

In order to summarize the agreement between measured values, profile values
and Info Palette values, we examine the ∆E values. These are given for all
patches (R, G, B and W) for both monitors and both profiling programs in Table
5.

CRT LCD
ProfileMaker MonacoPROFILER ProfileMaker MonacoPROFILER

∆ E ∆ E ∆ E ∆ E
Profile Data & Info Palette Data

R 0.23 0.46 1.00 0.32
G 0.33 0.51 0.45 0.58
B 0.31 0.44 0.38 0.66
W 0.00 0.02 0.00 0.02
Mean 0.21 0.36 0.46 0.40
RMS 0.25 0.41 0.58 0.47

Profile Data & Measured Data
R 3.05 0.82 3.41 8.53
G 2.78 1.78 5.70 2.79
B 2.02 4.98 2.60 1.58
W 4.02 4.54 2.15 2.01
Mean 2.97 3.03 3.46 3.73
RMS 3.05 3.51 3.72 4.66

Table 5: ∆E Values comparing measured data to profile data and Info Palette
data for CRT and LCD Monitor for image displayed in RGB mode.

RGB-LAB Conversion

By performing the RGB-LAB conversion of the image, the quality of the
monitor profile can be also evaluated. This enables us to check the consistency
of the two modes.

The same image was displayed using the different monitor profiles as working
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spaces. Then, the image was converted to Lab mode (LAB) in Photoshop using
Image>Mode>Convert to Profile (Lab Color). The Lab values from the Info
Palette and Lab values measured by the Spectrolino of each conversion were
collected for both monitors. They are summarized in Tables 6 and 7.

In order to summarize the agreement between measured values, profile values
and Info Palette values, we examine the  ∆E values. These are given for all four
patches (R, G, B and W) for both monitors and both profiling programs in Table
8.

The variation in Lab values upon mode conversion is a measure of both the
accuracy and precision. Ideally, there will be no variation upon change from
RGB to LAB mode, since the intention of the transformation is to maintain
colorimetric values. These variations can be seen by comparing Table 3 with 6
and Table 4 with 7. The ∆E values for the conversion are shown in Table 9.

CRT
Profile Data Info Palette Data* Measured Data**

L a b L a b L a b
ProfileMaker

R 61.2 79.9 69.0 61 80 69 60.9 82.6 68.1
G 84.1 -93.8 71.2 84 -94 71 84.2 -90.5 71.4
B 29.9 54.9 -109.3 30 55 -109 30.9 56.6 -108.1
W 100 0 0 100 0 0 99.6 3.5 0.1

MonacoPROFILER
R 60.1 79.8 66.4 60 80 66 59.9 81.1 65.8
G 84.8 -91.3 70.4 85 -91 70 85.7 -91.0 71.9
B 30.1 57.8 -108.4 30 50 -108 30.8 54.6 -104.5
W 100 0 0 100 0 0 99.9 -1.0 4.5

Table 6: Lab Values from profile, from Info Palette in Photoshop and Measured
by Spectrolino for the CRT Monitor for image displayed in LAB mode.

Other measures of accuracy and precision of profiles is seen by the comparison
of colorimetric values for transforming LAB back to RGB mode and the
corresponding round trip values. These are shown in Table 8 for the profiles
built from MonacoPROFILER.

121



CRT
Profile Data Info Palette Data* Measured Data**

L a b L a b L a b
ProfileMaker

R 60.0 74.9 74.1 59 75 74 59.2 76.9 75.6
G 83.4 -78.1 64.0 83 -78 64 83.8 -75.7 65.2
B 35.8 32.7 -98.0 36 33 -98 35.6 32.8 -95.4
W 100 0 0 100 0 0 99.8 2.0 0.7

MonacoPROFILER
R 60.0 74.7 69.0 60 75 69 59.8 77.9 76.8
G 83.5 -77.7 64.8 84 -78 65 83.9 -76.4 65.3
B 35.4 33.3 -98.4 35 33 -98 35.8 33.0 -97.0
W 100 0 0 100 0 0 100.0 1.7 1.1

Table 7: Lab Values from profile, from Info Palette in Photoshop and Measured
by Spectrolino for the LCD Monitor for image displayed in LAB mode.

CRT LCD
ProfileMaker MonacoPROFILER ProfileMaker MonacoPROFILER

∆ E ∆ E ∆ E ∆ E
Profile Data & Info Palette Data

R 0.23 0.51 1.00 0.32
G 0.33 0.46 0.45 0.58
B 0.31 0.44 0.38 0.66
W 0.00 0.02 0.00 0.02
Mean 0.21 0.36 0.46 0.40
RMS 0.25 0.41 0.58 0.47

Profile Data & Measured Data
R 3.05 0.82 3.41 1.24
G 2.78 1.78 5.70 8.16
B 2.02 4.98 2.60 1.10
W 4.02 4.54 2.15 2.06
Mean 2.99 3.25 2.52 3.14
RMS 3.02 3.63 2.53 4.29

Table 8: ∆E Values comparing measured data to profile data and Info Palette
data for CRT and LCD Monitor for image displayed in LAB mode.
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CRT LCD
ProfileMaker MonacoPROFILER ProfileMaker MonacoPROFILER

∆E ∆E ∆E ∆E
Info Palette 0.00 0.00 0.00 0.00
Measured 0.76 0.28 2.38 1.31

Table 9: ∆E values for transformation from RGB and LAB Mode.

CRT LCD
LAB to RGB Round Trip LAB to RGB Round Trip

∆E ∆E ∆E ∆E
Info Palette 0.00 0.00 0.00 0.00
Measured 0.48 0.56 .30 1.28

Table 10: ∆E values for transformation from LAB to RGB Mode and round
trip using MonacoPROFILER.

Creation of Output Profiles

To look at the image under soft proof conditions, the image has to be converted
to CMYK mode using the profile created for particular output device under
specific conditions. In this research, two different output profiles were employed
for conversion, the U.S. Web Coated (SWOP) v2 “SWOP”, distributed by
Adobe, and one based on ANSI/CGATS TR 001-1995 “ANSI” that we built
using ProfileMaker 4.11. The U.S. Web Coated (SWOP) v2 is a standard default
profile of Photoshop 7 and InDesign 2 Color Settings menus. The ANSI/CGATS
TR 001-1995 output profile was created from the ANSI Technical Report data
source (ANSI, 1995). Both these profiles were created with the same
specifications determined by SWOP.

The comparison of the two different output profiles is graphically illustrated in
Figure 6. Again, CHROMiX ColorThink 2.0 was used to show differences
between the two profiles. We note that there is no discernable difference
between the gamuts of the two profiles.

CMYK Conversions

There are several methods to convert an image from the RGB working space to
the CMYK working space using Photoshop. These will be described below. In
subsequent analyses, only the ProfileMaker monitor profiles will be used, but it
is expected that the MonacoPROFILER profiles will give equivalent results,
since we have shown that for practical purposes they are identical.

CMYK Conversion Method #1

For this method, the RGB image is converted into CMYK by
Image>Mode>Convert to Profile using the two output profiles, the U.S. Web
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Coated (SWOP) v2 and ANSI/CGATS TR 001-1995. The Adobe Conversion
Engine (ACE) and Absolute Colorimetric intent were used in the
Image>Mode>Convert to Profile path of conversion. The CMYK image was
converted back to the RGB image using Image>Mode>Convert to Profile using
the particular monitor profile. The results are summarized in Table 11. Detailed
Lab values and the calculation of ∆E of the transformations to CMYK mode
using the output profiles for the CRT and LCD monitors are given elsewhere
(Chovancova, 2003).

Figure 6. The Graphical Comparison of the Gamuts of ANSI and
SWOP Output Profiles.

CMYK Conversion Method #2

For the second method, the RGB image was converted into CMYK, again using
the two different output profiles, but a different conversion pathway. The
transformations were made via View>Proof Setup>Custom menu. This
configuration of the proof setup via the Custom menu option was done with no
image open. If attempting to configure the setup with an image open then the
existing Photoshop default soft proof profile will be retained as the default.
Again, the Adobe Conversion Engine and the absolute colorimetric intent were
used. After these steps were executed, the RGB image can be displayed and
converted into CMYK mode with soft proof setup turned on. There are two
ways to view the image as a soft proof, either with the paper “white” simulation
turned “on” or “off”. The second set of the Lab values gathered for
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RGB_CMYK_RGB conversion was done with the paper simulation turned
“On”. Its not clear why this option should be separate from rendering intent or
that specifying “Absolute Colorimetric” does not imply “absolute paper
simulation”. The results are summarized in Table 10 below. The detailed Lab
values and calculated ∆E values from the Info Palette and measured ones of all
the conversions for both monitors, which were done with the method #2, were
given by Chovancova (2003).

CRT Monitor LCD Monitor
 SWOP ANSI SWOP ANSI
MODE ∆ E ∆ E ∆ E ∆ E
CMYK     
R 19.34 14.25 19.64 16.82
G 10.59 9.76 10.14 9.82
B 16.40 12.66 16.48 10.24
W 13.18 12.08 12.61 11.89
Mean ∆E 14.88 12.19 14.72 12.19
RMS ∆E 15.24 12.29 15.16 12.50
RGB     
R 4.85 4.48 4.63 3.65
G 1.05 0.99 1.30 1.88
B 7.78 5.99 0.64 1.88
W 3.72 3.72 2.74 2.10
Mean ∆E 4.35 3.79 2.33 2.38
RMS ∆E 4.97 4.20 2.79 2.49

Table 11: ∆E Values of CMYK and RGB Mode for Conversion Method #1

CMYK Conversion Method #3

The third set of Lab values stored for RGB-CMYK-RGB conversion was done
the same way as in the method 2, except that the paper simulation was turned
“Off”. The results are summarized in Table 12 below. The Lab values and
calculated ∆E values from the Info Palette and measured ones of all the
conversions for CRT and LCD monitor done by this method were given by
Chovancova (2003). Again, it is not clear what it means to turn off “paper
simulation” with “Absolute Colorimetric” rendering intent.

According to results of ∆E’s the ways to display images for soft proofing were
considered. The conversion method #2, View>Proof Setup>Custom menu with
the paper simulation turned “On” was chosen for the further investigation of the
soft proofing system, because it was the only one that gave consistently good
agreement between measured and info palette results.
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CRT Monitor LCD Monitor
 SWOP* ANSI** SWOP ANSI
MODE ∆ E ∆ E ∆ E ∆ E
Conversion Method #2
CMYK
R 5.34 4.83 3.71 2.11
G 4.50 4.35 4.10 4.67
B 8.66 7.18 6.21 5.21
W 4.68 4.92 4.51 3.56
Mean ∆E 5.79 5.32 4.63 3.89
RMS ∆E 6.03 5.43 4.73 4.06
Conversion Method #3
CMYK
R 15.10 13.38 15.82 14.07
G 9.18 8.09 9.46 8.46
B 13.98 10.87 9.10 9.15
W 13.10 11.77 12.25 7.17
Mean ∆E 12.84 11.03 11.66 9.71
RMS ∆E 13.03 11.19 11.96 10.06
RGB
R 5.34 4.55 3.74 2.59
G 4.23 4.40 5.65 4.44
B 7.44 7.13 5.80 4.72
W 3.75 5.02 3.10 2.83
Mean ∆E 5.19 5.27 4.57 3.64
RMS ∆E 5.38 5.38 4.72 3.76

Table 12: ∆ E Values of CMYK and RGB Mode for Conversion Methods #2
and 3

Macbeth ColorChecker® Chart Test

After the establishing the way to display images for soft proofing, a test with the
Macbeth ColorChecker Chart was completed. This chart provides us 24 patches
of a wide range of colors. Many of these squares represent natural objects of
special interest, such as human skin, foliage and blue sky. The patches on the
printed chart also reflect light the same way in all parts of the visible spectrum.

In the first step, the chart was downloaded as a Tiff image and opened in LAB
mode in Photoshop. The image was then converted to RGB mode by
Image>Mode>Convert to Profile using the monitor profiles. The results are
summarized below in Table 13. The measured Lab values and Lab from the Info
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Palette of all 24 patches for both monitors were given by Chovancova (2003).

MODE CRT Monitor LCD Monitor
RGB
Mean ∆E 3.07 2.45
RMS ∆E 3.36 2.66

Table 13: ∆E Values of the ColorChecker® Chart Displayed in RGB Mode

The Next step was to convert RGB image to CMYK through the output profiles
by the preferred method, View>Proof Setup>Custom menu with paper
simulation turned “On”. The conversions were completed for two output profiles
and the Lab values for CRT and LCD monitors for the conversions were
collected. The results are summarized below in Table 14. Detailed values are
given by Chovancova (2003).

CRT Monitor LCD Monitor
MODE
CMYK SWOP ANSI SWOP ANSI
Mean ∆E 3.11 3.14 2.25 1.97
RMS ∆E 3.32 3.50 2.38 2.17

Table 14: ∆E Values of CMYK Mode for Conversion Method #2

The ColorChecker Chart Test provides better and more precise results to check
the quality of the profiles, because it samples a larger portion of the color gamut.
In this case, a whole series of patches were used to check the accuracy of the
profiles and the response of Photoshop software to display these color patches in
the soft proofing mode.

The values of ∆E’s have the same trend as the values for RGB mode. In
addition, for this part of the experiment, the quality of the output profile and the
ability of Photoshop to work under soft proofing conditions are good. The LCD
panel again appears slightly more stable than the CRT monitor when displaying
the images under soft proofing conditions.

Graphs were plotted to compare two different Lab color spaces: the measured
values of the chart the values of Photoshop’s Info Palette. Only ±a and ±b values
were considered to plot, due to the investigation of ‘color’ properties, and not
the luminance attribute L. These graphs comparing the color assets of CMYK
mode for both conversion profiles and both monitors is given in Figure 7.
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Figure 7. The a and b values of CMYK mode (SWOP and ANSI) for CRT and
LCD monitor.

ANSI/CGATS TR 001-1995 Output Profile Test
The ANSI Standard IT8.7/3-1993, graphic technology - input data for
characterization of 4-color process printing, was developed to provide a common
CMYK data set to facilitate the development of characterization data that would
meet the needs of most users.

Some patches from the subset area of the IT8.7/3-1993 chart (Figure 8) were
critically selected. The corresponding CMYK and Lab values were taken from
the ANSI/CGATS TR 001-1995 Technical Report (Table 7).

The CMYK patches are created in the CMYK mode and LAB values from the
info palette were compared to the Lab values given in the report. The soft proof
conditions were assigned and values were observed from the Info Palette. All
the measured values for both monitors are given by Chovancova (2003).
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Figure 8: Subset Part from ANSI IT8.7/3-1993 Chart.

Patch C M Y K L a b
0A01 100 0 0 0 56.0 -37.6 -40.0
0A02 0 100 0 0 47.2 68.1 -4.0
0A03 0 0 100 0 84.3 -5.8 84.3
0A04 100 100 0 0 26.6 17.6 -41.2
0A05 100 0 100 0 51.5 -61.6 26.1
0A06 0 100 100 0 46.9 62.2 41.8
0A07 100 100 100 0 24.8 -1.3 -0.5
0C07 30 0 0 0 76.7 -12.9 -12.6
0D07 0 30 0 0 74.3 19.6 -1.2
0E07 0 0 30 30 86.7 -3.6 27.2
0F07 0 0 0 0 67.7 -1.0 1.03
0G02 40 100 40 0 36.9 43.5 -3.2
0H07 20 20 70 0 68.6 -1.8 38.5
0I11 70 40 70 0 47.8 -15.1 10.2
0J04 70 40 40 0 48.3 -12.0 -7.1
0K03 60 45 45 20 42.9 -4.6 -0.5
0L08 10 6 6 10 74 -1.0 1.8
0M11 0 40 40 20 58.3 19.1 18.8
0N06 0 100 0 70 23.9 34.7 -4.2

Table 15: CMYK and Lab Values of 19 Patches Selected From the IT8.7/3-
1993 Chart and ANSI/CGATS TR 001-1995 Technical Report as the
Source of the Data.

Three sets of a and b values are plotted in the graphs below (Figures 9 and 10).
The values evaluated color assets of CMYK mode for both conversion profiles
and both monitors are sketched below. In the graphs, are compared with the a
and b values from ANSI/CGATS TR 001-1995 Report, a and b values from Info
Palette and measured ones for the CRT and LCD monitors.
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Figure 9. Comparison of a and b Values From the ANSI/CGATS TR 001-1995
Report, from the Info Palette and Measured Ones for the CRT
Monitor.
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Figure 10. Comparison of a and b Values from the ANSI/CGATS TR 001-1995
Report, From the Info Palette and Measured Ones for the LCD
Monitor.
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As seen in Figures 9 and 10, the data gathered from the ANSI/CGATS TR 001-
1995 Report are very close to those from Photoshop’s Info Palette. This
confirms that both output profiles are working correctly and have the same
database, as expected. Furthermore, Photoshop is correctly displays to the screen
and the Info Palette. The ∆E’s are shown in table 16. The values of ∆E are small
enough that they can be considered as virtually identical. This is markedly
apparent from the graphs above.

CRT Monitor LCD Monitor
Report vs. Info Palette Report vs. Info Palette

Mean ∆E 0.63 0.63
RMS ∆E 0.74 0.74

Table 16. ∆E Values Calculated from Lab Values of the ANSI/CGATS TR
001-1995 Report and Photoshop’s Info Palette Displayed in CMYK
Mode.

On the other hand, the measured values are little bit shifted from the two sets of
the a and b values, which were compared above. In Table 17, the ∆E values for
the measured Lab values compared to data from report are shown. The values
demonstrate the small color shifts. Again, in this part it was found that the LCD
panel appeared slightly more stable.

CRT Monitor LCD Monitor
Report vs. Measured Report vs. Measured

Mean ∆E 5.56 3.92
RMS ∆E 6.45 5.37

Table 17. ∆E Values Calculated from Lab Values of the ANSI/CGATS TR
001-1995 Report and Measured Ones Displayed in CMYK Mode.

Printed Proof vs. Displayed Image Evaluation

At the finale part of this research a visual evaluation was performed. The CRT
and LCD monitor were employed to display images. The images on the
monitors were then compared to printed images.

Two output printer profiles were used to print out the images, the previously
created profile from the ANSI/CGATS TR 001-1995 Report and a newly
created profile for the printer. The new profile of the printer was created using
GretagMacbeth ProfileMaker 4.1.1. The ANSI IT8.7/3-1993 chart was printed
on the Epson Stylus Pro 5000 printer and then automatically read by
GretagMacbeth SpectroScan spectrophotometer. The output profile of the
printer was calculated for D50 illuminant and 2 degree observer and stored.
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The procedures described above were followed to obtain the soft proofing
system pathway. Images were opened in Photoshop and converted to CMYK
mode. Then the selected conversion method was chosen and the images were
displayed at the screen as soft proofs. They were compared to printed images
placed in a 5000 K viewing booth. The visual comparison was quite satisfying.

Conclusions

In a soft proofing system, a monitor is supposed to show what a job will look
like when printed. Quantitative and visual considerations were accomplished in
this research work to provide these results. The process was focused on separate
parts of a soft proofing system and each of the steps was quantitatively
evaluated.

The first part of the experiment explored the evaluation process of color monitor
profiles along with the color quality of software used to achieve the created
profiles. Two monitor profiles each, for CRT and LCD monitors, were created
and the quality of the profiles was determined. The ∆E values obtained are more
than satisfactory. It was shown that the profiles working along with Photoshop
software give essentially exact results within the normal fluctuation of display
devices. Generally, slightly better results were seen for the LCD display,
suggesting that its values are slightly more stable. By performing the RGB-LAB
conversion of the image, the quality of the monitor profile was further evaluated.
The ∆E values were again in the acceptable range, but in this case, slightly better
results were seen with the CRT monitor.

Three methods to convert image from RGB space to the CMYK were analyzed.
Surprisingly, only one was acceptable. To preview the image most accurately, it
is advised that the following option be employed: “View>Proof Setup>Custom
menu” conversion with paper simulation turned “On.” The other two options,
“Image>Mode>Convert to Profile” & “View>Proof Setup>Custom menu”
Conversion Path with paper simulation turned Off, reveal significant
discrepancies, which will be investigated in the future. Because images could be
displayed by too many ways, everybody should be aware of how the image
should be displayed to match requirements. The conversion method #2,
View>Proof Setup>Custom menu with the paper simulation turned “On” was
chosen for all further investigation of the soft proofing system.

There is also another issue occurring during the experiment. As far as we know,
both output profiles were created from the same data source. Thus, we would
expect the same results in our CMYK conversions. The diversity of two output
profiles, the U.S. Web Coated (SWOP) v2 as well as the ANSI/CGATS TR 001-
1995, should be verified in future work. The difference between these two
profiles is not significant. The fact that every single profile, which is created
from the same source of data, can vary is further illustrated here.
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The GretagMacbeth ColorChecker® Chart Test and ANSI/CGATS TR 001-
1995 Output Profile Test were chosen to more precisely assess the color quality
of the monitors and output profiles in greater detail. These showed similarly
good quality results. The accuracy of monitor profiles can be deemed as
excellent. The output profiles are also working acceptably. In addition,
Photoshop is able to display the right colors on the screen and in the Info Palette.

From the results found here the Liquid Crystal Display shows not significant but
still better results than the Cathode Ray Tube monitor. This confirms that the
technology of LCD panels has developed sufficiently for their use in precise
color work.

The enhanced quality of monitor profile of LCD panel could be based on the
technology used to transform values. Profile making software usually uses a
matrix for CRT’s and Look Up Tables (LUT) for LCD’s.

The CRT and LCD monitor were employed to display images and visual
evaluation was performed. The images on the monitors were then compared to
the printed images. The procedures described in the experimental part were
completed to obtain the soft proofing set up. Images were opened in Photoshop
and converted to soft proofing mode by the selected conversion method. They
were compared to printed images placed in the viewing booth under D50 light
conditions. Looking at the images, soft proofing set up was considered as very
satisfying. The appearance of both, the displayed and printed proofs were close
in terms of both details and colors. The whole process described in this research
leads to predicted results that soft proofing can work under very specific
conditions. Using these methods, the consumer is able to achieve high-quality
results.

In conclusion, color management is an important element in most creative
studios whether prepress or art. Along with the explosion of digital devices all
around the world, it will be increasingly crucial to employ color management in
the workflow.
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